summaryrefslogtreecommitdiff
path: root/app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild
diff options
context:
space:
mode:
authorV3n3RiX <venerix@koprulu.sector>2022-10-01 01:29:13 +0100
committerV3n3RiX <venerix@koprulu.sector>2022-10-01 01:29:13 +0100
commit1c777f42ce0a6d44762f04834230aceafcc3033d (patch)
treec93100e9f1cd4acdaf76d045c070d991aa504d3f /app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild
parent354c21793f0a00439fcd8a0c36bef179fb1dd900 (diff)
app-misc/redcore-skel : revision bump
Diffstat (limited to 'app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild')
-rw-r--r--app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild45
1 files changed, 45 insertions, 0 deletions
diff --git a/app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild b/app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild
new file mode 100644
index 00000000..00fdee5f
--- /dev/null
+++ b/app-misc/redcore-skel/redcore-skel-1.314.1337-r1.ebuild
@@ -0,0 +1,45 @@
+# Distributed under the terms of the GNU General Public License v2
+# $Header: $
+
+EAPI=6
+EGIT_REPO_URI="https://pagure.io/redcore/redcore-skel.git"
+
+inherit eutils git-r3
+
+DESCRIPTION="Redcore Linux skel tree"
+HOMEPAGE="https://redcorelinux.org"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE=""
+DEPEND=""
+RDEPEND="
+ media-fonts/roboto
+ x11-themes/material-icon-theme
+ x11-themes/numix-icon-theme
+ x11-themes/numix-icon-theme-circle
+ x11-themes/redcore-theme
+ x11-themes/redcore-artwork-community
+ x11-themes/redcore-artwork-core
+ x11-themes/redcore-artwork-grub"
+
+S="${WORKDIR}/${P}"
+
+src_install () {
+ dodir etc/skel
+ insinto etc/skel
+ doins -r skel/*
+ doins -r skel/.*
+
+ doicon "${FILESDIR}"/redcore-weblink.svg
+
+ dodir etc/xdg/autostart
+ insinto etc/xdg/autostart
+ doins "${FILESDIR}"/loginsound.desktop
+
+ dodir usr/share/sounds
+ insinto usr/share/sounds
+ doins "${FILESDIR}"/redcore.ogg
+
+ rm -rf ${D}etc/.git
+}