summaryrefslogtreecommitdiff
path: root/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild')
-rw-r--r--xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild32
1 files changed, 32 insertions, 0 deletions
diff --git a/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild b/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild
new file mode 100644
index 000000000000..3dafe7a4da3a
--- /dev/null
+++ b/xfce-extra/xfce4-modemlights-plugin/xfce4-modemlights-plugin-0.1.3.99.ebuild
@@ -0,0 +1,32 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+inherit multilib xfconf
+
+DESCRIPTION="A panel plug-in intended to simplify establishing a ppp connection"
+HOMEPAGE="https://goodies.xfce.org/projects/panel-plugins/xfce4-modemlights-plugin"
+SRC_URI="mirror://xfce/src/panel-plugins/${PN}/${PV%.*.*}/${P}.tar.bz2"
+
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="amd64 x86"
+IUSE="debug"
+
+RDEPEND=">=dev-libs/glib-2
+ x11-libs/gtk+:2
+ >=xfce-base/libxfce4util-4.8
+ >=xfce-base/libxfcegui4-4.8
+ >=xfce-base/xfce4-panel-4.8"
+DEPEND="${RDEPEND}
+ dev-util/intltool
+ virtual/pkgconfig"
+
+pkg_setup() {
+ XFCONF=(
+ --libexecdir="${EPREFIX}"/usr/$(get_libdir)
+ $(use_enable debug)
+ )
+
+ DOCS=( AUTHORS ChangeLog NEWS README )
+}