summaryrefslogtreecommitdiff
path: root/x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6-r2.ebuild')
-rw-r--r--x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6-r2.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6-r2.ebuild b/x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6-r2.ebuild
new file mode 100644
index 000000000000..aaf567018f18
--- /dev/null
+++ b/x11-themes/xfce-gant-icon-theme/xfce-gant-icon-theme-3.9_p6-r2.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2023 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit xdg
+
+DESCRIPTION="Xfce Gant Icon Theme"
+HOMEPAGE="https://www.xfce-look.org/content/show.php/GANT?content=23297"
+SRC_URI="http://overlay.uberpenguin.net/icons-xfce-gant-${PV/_p/-}.tar.bz2"
+S="${WORKDIR}/Gant.Xfce"
+
+LICENSE="public-domain"
+SLOT="0"
+KEYWORDS="amd64 x86"
+RESTRICT="binchecks strip"
+
+RDEPEND="x11-themes/hicolor-icon-theme"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ einstalldocs
+ rm icons/iconrc~ README || die
+
+ insinto /usr/share/icons/Gant.Xfce
+ doins -r .
+}