summaryrefslogtreecommitdiff
path: root/x11-misc/xdock/xdock-0.3.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/xdock/xdock-0.3.0.ebuild')
-rw-r--r--x11-misc/xdock/xdock-0.3.0.ebuild11
1 files changed, 10 insertions, 1 deletions
diff --git a/x11-misc/xdock/xdock-0.3.0.ebuild b/x11-misc/xdock/xdock-0.3.0.ebuild
index 63c9381744b7..379d89b1ad35 100644
--- a/x11-misc/xdock/xdock-0.3.0.ebuild
+++ b/x11-misc/xdock/xdock-0.3.0.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=5
@@ -23,3 +23,12 @@ src_prepare() {
sed -i -e 's|AM_CONFIG_HEADER|AC_CONFIG_HEADERS|g' configure.ac || die
eautoreconf
}
+
+src_configure() {
+ econf --disable-static
+}
+
+src_install() {
+ default
+ find "${ED}" -name '*.la' -delete || die
+}