summaryrefslogtreecommitdiff
path: root/x11-misc/lndir/lndir-1.0.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-misc/lndir/lndir-1.0.5.ebuild')
-rw-r--r--x11-misc/lndir/lndir-1.0.5.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-misc/lndir/lndir-1.0.5.ebuild b/x11-misc/lndir/lndir-1.0.5.ebuild
new file mode 100644
index 000000000000..e030bc2efa32
--- /dev/null
+++ b/x11-misc/lndir/lndir-1.0.5.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="create a shadow directory of symbolic links to another directory tree"
+KEYWORDS="~amd64 ~ppc ~ppc64 ~sparc ~x86"
+
+RDEPEND="
+ elibc_glibc? (
+ || ( >=sys-libs/glibc-2.38 dev-libs/libbsd )
+ )
+ !elibc_glibc? (
+ dev-libs/libbsd
+ )
+"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"