summaryrefslogtreecommitdiff
path: root/x11-libs/spread-sheet-widget/spread-sheet-widget-0.7.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/spread-sheet-widget/spread-sheet-widget-0.7.ebuild')
-rw-r--r--x11-libs/spread-sheet-widget/spread-sheet-widget-0.7.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/x11-libs/spread-sheet-widget/spread-sheet-widget-0.7.ebuild b/x11-libs/spread-sheet-widget/spread-sheet-widget-0.7.ebuild
new file mode 100644
index 000000000000..1baf7cd07c93
--- /dev/null
+++ b/x11-libs/spread-sheet-widget/spread-sheet-widget-0.7.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+DESCRIPTION="GNU Spread Sheet Widget"
+HOMEPAGE="https://www.gnu.org/software/ssw/"
+SRC_URI="https://alpha.gnu.org/gnu/ssw/${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+DEPEND="dev-libs/glib
+ x11-libs/gtk+:3"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ default
+
+ # no static archives
+ find "${ED}" -name '*.la' -delete || die
+}