summaryrefslogtreecommitdiff
path: root/x11-libs/pixman/pixman-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-libs/pixman/pixman-9999.ebuild')
-rw-r--r--x11-libs/pixman/pixman-9999.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/x11-libs/pixman/pixman-9999.ebuild b/x11-libs/pixman/pixman-9999.ebuild
index 0e6923456a80..17ea41af3389 100644
--- a/x11-libs/pixman/pixman-9999.ebuild
+++ b/x11-libs/pixman/pixman-9999.ebuild
@@ -9,7 +9,7 @@ if [[ ${PV} = 9999* ]]; then
GIT_ECLASS="git-r3"
fi
-inherit ${GIT_ECLASS} meson multilib-minimal toolchain-funcs
+inherit ${GIT_ECLASS} meson multilib-minimal multiprocessing toolchain-funcs
DESCRIPTION="Low-level pixel manipulation routines"
HOMEPAGE="http://www.pixman.org/ https://gitlab.freedesktop.org/pixman/pixman/"
@@ -54,6 +54,7 @@ multilib_src_compile() {
}
multilib_src_test() {
+ export OMP_NUM_THREADS=$(makeopts_jobs)
meson test -v -C "${BUILD_DIR}" -t 100
}