summaryrefslogtreecommitdiff
path: root/x11-drivers/xf86-video-r128/xf86-video-r128-6.12.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-drivers/xf86-video-r128/xf86-video-r128-6.12.1.ebuild')
-rw-r--r--x11-drivers/xf86-video-r128/xf86-video-r128-6.12.1.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-drivers/xf86-video-r128/xf86-video-r128-6.12.1.ebuild b/x11-drivers/xf86-video-r128/xf86-video-r128-6.12.1.ebuild
new file mode 100644
index 000000000000..6e9105e1bde3
--- /dev/null
+++ b/x11-drivers/xf86-video-r128/xf86-video-r128-6.12.1.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit flag-o-matic xorg-3
+
+DESCRIPTION="ATI Rage128 video driver"
+
+KEYWORDS="~alpha ~amd64 ~ia64 ~loong ~ppc ~ppc64 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+src_configure() {
+ # always use C11 semantics
+ append-cflags -std=gnu11
+
+ local XORG_CONFIGURE_OPTIONS=(
+ --disable-dri
+ )
+ xorg-3_src_configure
+}