summaryrefslogtreecommitdiff
path: root/x11-apps/xrandr/xrandr-1.4.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xrandr/xrandr-1.4.3.ebuild')
-rw-r--r--x11-apps/xrandr/xrandr-1.4.3.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/x11-apps/xrandr/xrandr-1.4.3.ebuild b/x11-apps/xrandr/xrandr-1.4.3.ebuild
new file mode 100644
index 000000000000..6279258731d4
--- /dev/null
+++ b/x11-apps/xrandr/xrandr-1.4.3.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit xorg-2
+
+DESCRIPTION="primitive command line interface to RandR extension"
+
+KEYWORDS="alpha amd64 arm ~arm64 hppa ia64 ~mips ppc ppc64 ~s390 ~sh sparc x86 ~amd64-fbsd ~x86-fbsd ~amd64-linux ~arm-linux ~x86-linux"
+IUSE=""
+
+RDEPEND=">=x11-libs/libXrandr-1.4
+ x11-libs/libXrender
+ x11-libs/libX11"
+DEPEND="${RDEPEND}"
+
+src_install() {
+ xorg-2_src_install
+ rm -f "${ED}"/usr/bin/xkeystone || die
+}