summaryrefslogtreecommitdiff
path: root/x11-apps/xedit/xedit-1.2.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xedit/xedit-1.2.4.ebuild')
-rw-r--r--x11-apps/xedit/xedit-1.2.4.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/x11-apps/xedit/xedit-1.2.4.ebuild b/x11-apps/xedit/xedit-1.2.4.ebuild
new file mode 100644
index 000000000000..675a936933a1
--- /dev/null
+++ b/x11-apps/xedit/xedit-1.2.4.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="simple text editor for X"
+
+KEYWORDS="~amd64 ~arm64 ~hppa ~mips ~ppc ~ppc64 ~sparc ~x86"
+
+RDEPEND="
+ x11-libs/libXaw
+ x11-libs/libXt
+ x11-libs/libXmu
+ x11-libs/libX11"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"