summaryrefslogtreecommitdiff
path: root/x11-apps/xauth/xauth-1.1.3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/xauth/xauth-1.1.3.ebuild')
-rw-r--r--x11-apps/xauth/xauth-1.1.3.ebuild22
1 files changed, 22 insertions, 0 deletions
diff --git a/x11-apps/xauth/xauth-1.1.3.ebuild b/x11-apps/xauth/xauth-1.1.3.ebuild
new file mode 100644
index 000000000000..d2dc7ea05342
--- /dev/null
+++ b/x11-apps/xauth/xauth-1.1.3.ebuild
@@ -0,0 +1,22 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX=xz
+inherit xorg-3
+
+DESCRIPTION="X authority file utility"
+KEYWORDS="~alpha ~amd64 ~arm ~arm64 ~hppa ~ia64 ~loong ~m68k ~mips ~ppc ~ppc64 ~riscv ~s390 ~sparc ~x86 ~amd64-linux ~x86-linux"
+
+RDEPEND="
+ x11-libs/libX11
+ x11-libs/libXau
+ x11-libs/libXext
+ x11-libs/libXmu"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=(
+ --enable-ipv6
+)