summaryrefslogtreecommitdiff
path: root/x11-apps/editres/editres-1.0.9.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'x11-apps/editres/editres-1.0.9.ebuild')
-rw-r--r--x11-apps/editres/editres-1.0.9.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/x11-apps/editres/editres-1.0.9.ebuild b/x11-apps/editres/editres-1.0.9.ebuild
new file mode 100644
index 000000000000..ea388c77f6d5
--- /dev/null
+++ b/x11-apps/editres/editres-1.0.9.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+XORG_TARBALL_SUFFIX="xz"
+inherit xorg-3
+
+DESCRIPTION="a dynamic resource editor for X Toolkit applications"
+
+KEYWORDS="~amd64 ~arm ~arm64 ~hppa ~mips ~ppc ~ppc64 ~s390 ~sparc ~x86"
+
+RDEPEND="
+ x11-libs/libX11
+ x11-libs/libXt
+ x11-libs/libXmu
+ x11-libs/libXaw
+ x11-libs/libxkbfile"
+DEPEND="${RDEPEND}
+ x11-base/xorg-proto"
+
+XORG_CONFIGURE_OPTIONS=(
+ --with-xkb
+)