summaryrefslogtreecommitdiff
path: root/www-servers/gatling/gatling-0.16-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-servers/gatling/gatling-0.16-r1.ebuild')
-rw-r--r--www-servers/gatling/gatling-0.16-r1.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/www-servers/gatling/gatling-0.16-r1.ebuild b/www-servers/gatling/gatling-0.16-r1.ebuild
index 6616e0b4eca0..25265f0c79e5 100644
--- a/www-servers/gatling/gatling-0.16-r1.ebuild
+++ b/www-servers/gatling/gatling-0.16-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="7"
-inherit eutils toolchain-funcs
+inherit toolchain-funcs
DESCRIPTION="High performance web server"
HOMEPAGE="https://www.fefe.de/gatling/"
@@ -44,7 +44,7 @@ src_compile() {
use ssl && targets+=' tlsgatling'
emake DIET="${DIET}" CC="$(tc-getCC)" \
- CFLAGS="${CFLAGS} -I${ROOT}/usr/include/libowfat" \
+ CFLAGS="${CFLAGS} -I${ESYSROOT}/usr/include/libowfat" \
LDFLAGS="${LDFLAGS}" prefix=/usr ${targets}
}