summaryrefslogtreecommitdiff
path: root/www-apps/webmcp/webmcp-1.2.6-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/webmcp/webmcp-1.2.6-r1.ebuild')
-rw-r--r--www-apps/webmcp/webmcp-1.2.6-r1.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/www-apps/webmcp/webmcp-1.2.6-r1.ebuild b/www-apps/webmcp/webmcp-1.2.6-r1.ebuild
index 135b1a65ad3f..5e614d549307 100644
--- a/www-apps/webmcp/webmcp-1.2.6-r1.ebuild
+++ b/www-apps/webmcp/webmcp-1.2.6-r1.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -30,7 +30,11 @@ src_prepare() {
default
# Use correct LUA version
- sed -e "s/-llua/$(lua_get_LIBS)/g" -i libraries/multirand/Makefile -i libraries/mondelefant/Makefile -i libraries/extos/Makefile || die
+ sed -i \
+ -e "s/-llua/$(lua_get_LIBS)/g" \
+ libraries/multirand/Makefile \
+ libraries/mondelefant/Makefile \
+ libraries/extos/Makefile || die
}
src_compile() {