summaryrefslogtreecommitdiff
path: root/www-apps/roundup/roundup-1.6.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apps/roundup/roundup-1.6.0.ebuild')
-rw-r--r--www-apps/roundup/roundup-1.6.0.ebuild30
1 files changed, 30 insertions, 0 deletions
diff --git a/www-apps/roundup/roundup-1.6.0.ebuild b/www-apps/roundup/roundup-1.6.0.ebuild
new file mode 100644
index 000000000000..bb623df06580
--- /dev/null
+++ b/www-apps/roundup/roundup-1.6.0.ebuild
@@ -0,0 +1,30 @@
+# Copyright 1999-2019 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+PYTHON_COMPAT=( python2_7 )
+
+inherit distutils-r1
+
+DESCRIPTION="Issue-tracking system with command-line, web, and e-mail interfaces"
+HOMEPAGE="http://roundup.sourceforge.net https://pypi.org/project/roundup/"
+SRC_URI="mirror://pypi/${PN:0:1}/${PN}/${P}.tar.gz"
+
+LICENSE="MIT ZPL"
+SLOT="0"
+KEYWORDS="~amd64 ~ppc ~sparc ~x86"
+
+DEPEND=""
+RDEPEND="${DEPEND}"
+
+DOCS="CHANGES.txt doc/*.txt"
+
+python_install_all() {
+ distutils-r1_python_install_all
+ rm -r "${ED}"/usr/share/doc/${PN} || die
+}
+
+pkg_postinst() {
+ ewarn "See installation.txt for initialisation instructions."
+ ewarn "See upgrading.txt for upgrading instructions."
+}