summaryrefslogtreecommitdiff
path: root/www-apache/mod_xsendfile/mod_xsendfile-1.0_beta1-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'www-apache/mod_xsendfile/mod_xsendfile-1.0_beta1-r2.ebuild')
-rw-r--r--www-apache/mod_xsendfile/mod_xsendfile-1.0_beta1-r2.ebuild28
1 files changed, 28 insertions, 0 deletions
diff --git a/www-apache/mod_xsendfile/mod_xsendfile-1.0_beta1-r2.ebuild b/www-apache/mod_xsendfile/mod_xsendfile-1.0_beta1-r2.ebuild
new file mode 100644
index 000000000000..c80385f181c5
--- /dev/null
+++ b/www-apache/mod_xsendfile/mod_xsendfile-1.0_beta1-r2.ebuild
@@ -0,0 +1,28 @@
+# Copyright 1999-2021 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+inherit apache-module
+
+MY_PV="1.0b1"
+DESCRIPTION="Apache module that processes X-SENDFILE headers registered by the output handler"
+HOMEPAGE="https://tn123.org/mod_xsendfile/"
+SRC_URI="https://tn123.org/mod_xsendfile/beta/${PN}-${MY_PV}.tar.gz"
+S="${WORKDIR}"
+
+LICENSE="Apache-2.0"
+SLOT="0"
+KEYWORDS="~amd64 ~sparc ~x86 ~amd64-linux"
+
+need_apache2
+
+src_install() {
+ APACHE2_MOD_CONF="50_${PN}"
+ APACHE2_MOD_DEFINE="XSENDFILE"
+ APACHE_MODULESDIR="/usr/$(get_libdir)/apache2/modules"
+
+ apache-module_src_install
+
+ dodoc docs/Readme.html
+}