summaryrefslogtreecommitdiff
path: root/virtual/python-pathlib
diff options
context:
space:
mode:
Diffstat (limited to 'virtual/python-pathlib')
-rw-r--r--virtual/python-pathlib/Manifest2
-rw-r--r--virtual/python-pathlib/python-pathlib-1.0.ebuild8
2 files changed, 5 insertions, 5 deletions
diff --git a/virtual/python-pathlib/Manifest b/virtual/python-pathlib/Manifest
index c13b1f836270..dfcb756f9aba 100644
--- a/virtual/python-pathlib/Manifest
+++ b/virtual/python-pathlib/Manifest
@@ -1,2 +1,2 @@
-EBUILD python-pathlib-1.0.ebuild 459 BLAKE2B b381673d6a04b036c644bd1dd22c410aaf29fbef4411094a98b5c78bf1b9fd1536d6c92010aaf538d9ea11101520892b94a459206f24e0bad539ccde5e35c235 SHA512 3c85bea3d992788990bf9325c100195e0dba146ca88b87d2b0010fefe63cc92ab966b3014049e06b6991f0da05f276e16cce9119fda13a6d38f7fdf4e70e439a
+EBUILD python-pathlib-1.0.ebuild 442 BLAKE2B dafdcfba25a0b0c3866b00a84d4549fc7e2fd78b369486fd3326c5caf8f2cb84883f514ad00ac6f4610265b1f87c38bffd6f3074a339377e95adb8dca6eeb04b SHA512 f1d8082f000e792edd6c4db88cb1a85b5724528cc4e563c04be577de8cdc23a3fc3aac5e96395dc9c31bccfe80c736c197e16ea670f59294da3a79d0f2cc313f
MISC metadata.xml 240 BLAKE2B 41e6a4d9da33dab2decc5ff419924f382a8f64d27a81fdb97576db8c6cf125be95911747946ec8be1b453f56617fef1084f5947f84b50a8db419d46df2ae8a0f SHA512 9c23321eaa853f851bf00195ea64ac2ba093e516f9b57855ee5aa58fbb1988130c9f0c17c2a9ce9fae4ee033e0a28a70c868e0f5acdfa1dd316ab533c5279d59
diff --git a/virtual/python-pathlib/python-pathlib-1.0.ebuild b/virtual/python-pathlib/python-pathlib-1.0.ebuild
index 10122a0b2869..5c3ea9070d5d 100644
--- a/virtual/python-pathlib/python-pathlib-1.0.ebuild
+++ b/virtual/python-pathlib/python-pathlib-1.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2019 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=6
+EAPI=7
-PYTHON_COMPAT=( python2_7 python3_{4,5,6,7} pypy pypy3 )
+PYTHON_COMPAT=( python2_7 python3_{5,6,7} pypy pypy3 )
inherit python-r1
@@ -14,4 +14,4 @@ REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="${PYTHON_DEPS}
$(python_gen_cond_dep 'dev-python/pathlib[${PYTHON_USEDEP}]' \
- python{2_7,3_3} pypy pypy3)"
+ python2_7 pypy)"