summaryrefslogtreecommitdiff
path: root/sys-process/procs/procs-0.14.5.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/procs/procs-0.14.5.ebuild')
-rw-r--r--sys-process/procs/procs-0.14.5.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-process/procs/procs-0.14.5.ebuild b/sys-process/procs/procs-0.14.5.ebuild
index a306320fc092..5447e7e7fc4c 100644
--- a/sys-process/procs/procs-0.14.5.ebuild
+++ b/sys-process/procs/procs-0.14.5.ebuild
@@ -308,14 +308,14 @@ QA_FLAGS_IGNORED="usr/bin/procs"
src_install() {
cargo_src_install
- target/$(usex debug debug release)/procs --gen-completion bash || die
+ "$(cargo_target_dir)"/procs --gen-completion bash || die
newbashcomp procs.bash procs
- target/$(usex debug debug release)/procs --gen-completion zsh || die
+ "$(cargo_target_dir)"/procs --gen-completion zsh || die
insinto /usr/share/zsh/site-functions
doins _procs
- target/$(usex debug debug release)/procs --gen-completion fish || die
+ "$(cargo_target_dir)"/procs --gen-completion fish || die
insinto /usr/share/fish/vendor_completions.d
doins procs.fish
}