summaryrefslogtreecommitdiff
path: root/sys-process/procs/procs-0.14.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-process/procs/procs-0.14.4.ebuild')
-rw-r--r--sys-process/procs/procs-0.14.4.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-process/procs/procs-0.14.4.ebuild b/sys-process/procs/procs-0.14.4.ebuild
index ed9880991d01..fd08a1055ff8 100644
--- a/sys-process/procs/procs-0.14.4.ebuild
+++ b/sys-process/procs/procs-0.14.4.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2023 Gentoo Authors
+# Copyright 2023-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
# Autogenerated by pycargoebuild 0.6.3
@@ -280,14 +280,14 @@ QA_FLAGS_IGNORED="usr/bin/procs"
src_install() {
cargo_src_install
- target/$(usex debug debug release)/procs --gen-completion bash || die
+ "$(cargo_target_dir)"/procs --gen-completion bash || die
newbashcomp procs.bash procs
- target/$(usex debug debug release)/procs --gen-completion zsh || die
+ "$(cargo_target_dir)"/procs --gen-completion zsh || die
insinto /usr/share/zsh/site-functions
doins _procs
- target/$(usex debug debug release)/procs --gen-completion fish || die
+ "$(cargo_target_dir)"/procs --gen-completion fish || die
insinto /usr/share/fish/vendor_completions.d
doins procs.fish
}