summaryrefslogtreecommitdiff
path: root/sys-power/powerstat/powerstat-0.02.14.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power/powerstat/powerstat-0.02.14.ebuild')
-rw-r--r--sys-power/powerstat/powerstat-0.02.14.ebuild19
1 files changed, 19 insertions, 0 deletions
diff --git a/sys-power/powerstat/powerstat-0.02.14.ebuild b/sys-power/powerstat/powerstat-0.02.14.ebuild
new file mode 100644
index 000000000000..2d3546fc1d32
--- /dev/null
+++ b/sys-power/powerstat/powerstat-0.02.14.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit toolchain-funcs
+
+DESCRIPTION="Laptop power measuring tool"
+HOMEPAGE="https://launchpad.net/ubuntu/+source/${PN} https://github.com/ColinIanKing/${PN}"
+SRC_URI="https://github.com/ColinIanKing/${PN}/archive/V${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+src_compile() {
+ emake CC=$(tc-getCC)
+}