summaryrefslogtreecommitdiff
path: root/sys-power/ncpufreqd/ncpufreqd-2.4.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power/ncpufreqd/ncpufreqd-2.4.ebuild')
-rw-r--r--sys-power/ncpufreqd/ncpufreqd-2.4.ebuild27
1 files changed, 27 insertions, 0 deletions
diff --git a/sys-power/ncpufreqd/ncpufreqd-2.4.ebuild b/sys-power/ncpufreqd/ncpufreqd-2.4.ebuild
new file mode 100644
index 000000000000..6d18c11cdc2b
--- /dev/null
+++ b/sys-power/ncpufreqd/ncpufreqd-2.4.ebuild
@@ -0,0 +1,27 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="5"
+
+inherit cmake-utils
+
+DESCRIPTION="Daemon controlling CPU speed and temperature"
+HOMEPAGE="https://bitbucket.org/nelchael/ncpufreqd"
+SRC_URI="https://dev.gentoo.org/~mgorny/dist/${P}.tar.xz"
+LICENSE="ZLIB"
+
+SLOT="0"
+KEYWORDS="amd64 x86"
+
+IUSE=""
+
+DEPEND="virtual/logger
+ app-arch/xz-utils"
+RDEPEND="${DEPEND}"
+
+src_install() {
+ cmake-utils_src_install
+
+ doinitd gentoo-init.d/ncpufreqd
+ dodoc AUTHORS ChangeLog README
+}