summaryrefslogtreecommitdiff
path: root/sys-power/acpi_call/acpi_call-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-power/acpi_call/acpi_call-9999.ebuild')
-rw-r--r--sys-power/acpi_call/acpi_call-9999.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-power/acpi_call/acpi_call-9999.ebuild b/sys-power/acpi_call/acpi_call-9999.ebuild
index a2501dc4df20..5fe21ce3e3bc 100644
--- a/sys-power/acpi_call/acpi_call-9999.ebuild
+++ b/sys-power/acpi_call/acpi_call-9999.ebuild
@@ -1,22 +1,22 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Foundation
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
inherit linux-info linux-mod
+HOMEPAGE="https://github.com/teleshoes/acpi_call"
if [ "${PV}" = "9999" ]; then
- inherit git-2
- EGIT_REPO_URI="https://github.com/mkottman/acpi_call.git"
+ inherit git-r3
+ EGIT_REPO_URI="${HOMEPAGE}.git"
KEYWORDS=""
else
inherit vcs-snapshot
- SRC_URI="https://github.com/mkottman/${PN}/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+ SRC_URI="${HOMEPAGE}/archive/${PV}.tar.gz -> ${P}.tar.gz"
KEYWORDS="~amd64"
fi
DESCRIPTION="A kernel module that enables you to call ACPI methods"
-HOMEPAGE="https://github.com/mkottman/acpi_call"
LICENSE="GPL-2"
SLOT="0"