summaryrefslogtreecommitdiff
path: root/sys-libs/talloc/talloc-2.4.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/talloc/talloc-2.4.0.ebuild')
-rw-r--r--sys-libs/talloc/talloc-2.4.0.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-libs/talloc/talloc-2.4.0.ebuild b/sys-libs/talloc/talloc-2.4.0.ebuild
index a9a819cb523f..b261d2c9ac67 100644
--- a/sys-libs/talloc/talloc-2.4.0.ebuild
+++ b/sys-libs/talloc/talloc-2.4.0.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
PYTHON_REQ_USE="threads(+)"
inherit waf-utils python-single-r1 multilib-minimal
@@ -30,7 +30,7 @@ RDEPEND="
# Valgrind is automagic here but it's a build-only dep so it's not so bad.
DEPEND="
${RDEPEND}
- valgrind? ( dev-util/valgrind )
+ valgrind? ( dev-debug/valgrind )
"
BDEPEND="
${PYTHON_DEPS}