summaryrefslogtreecommitdiff
path: root/sys-libs/talloc/talloc-2.3.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/talloc/talloc-2.3.1.ebuild')
-rw-r--r--sys-libs/talloc/talloc-2.3.1.ebuild12
1 files changed, 6 insertions, 6 deletions
diff --git a/sys-libs/talloc/talloc-2.3.1.ebuild b/sys-libs/talloc/talloc-2.3.1.ebuild
index a1ea35754f4b..b6befc83c907 100644
--- a/sys-libs/talloc/talloc-2.3.1.ebuild
+++ b/sys-libs/talloc/talloc-2.3.1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2020 Gentoo Authors
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python3_{6,7,8,9} )
+PYTHON_COMPAT=( python3_{6..9} )
PYTHON_REQ_USE="threads(+)"
inherit waf-utils python-single-r1 multilib multilib-minimal
@@ -20,12 +20,12 @@ IUSE="compat +python"
REQUIRED_USE="${PYTHON_REQUIRED_USE}"
RDEPEND="!elibc_FreeBSD? (
- !elibc_SunOS? (
- !elibc_Darwin? (
- dev-libs/libbsd[${MULTILIB_USEDEP}]
- )
+ !elibc_SunOS? (
+ !elibc_Darwin? (
+ dev-libs/libbsd[${MULTILIB_USEDEP}]
)
)
+ )
python? ( ${PYTHON_DEPS} )
!!<sys-libs/talloc-2.0.5"
DEPEND="${RDEPEND}