summaryrefslogtreecommitdiff
path: root/sys-libs/libcxx/libcxx-15.0.7-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/libcxx/libcxx-15.0.7-r1.ebuild')
-rw-r--r--sys-libs/libcxx/libcxx-15.0.7-r1.ebuild7
1 files changed, 3 insertions, 4 deletions
diff --git a/sys-libs/libcxx/libcxx-15.0.7-r1.ebuild b/sys-libs/libcxx/libcxx-15.0.7-r1.ebuild
index ce286a3c038d..f07e4e73f9ce 100644
--- a/sys-libs/libcxx/libcxx-15.0.7-r1.ebuild
+++ b/sys-libs/libcxx/libcxx-15.0.7-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2023 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
-PYTHON_COMPAT=( python3_{9..11} )
+PYTHON_COMPAT=( python3_{10..11} )
inherit cmake-multilib flag-o-matic llvm llvm.org python-any-r1 \
toolchain-funcs
@@ -35,8 +35,7 @@ BDEPEND="
${PYTHON_DEPS}
)
test? (
- >=dev-util/cmake-3.16
- sys-devel/gdb[python]
+ dev-debug/gdb[python]
$(python_gen_any_dep 'dev-python/lit[${PYTHON_USEDEP}]')
)
"