summaryrefslogtreecommitdiff
path: root/sys-libs/glibc/glibc-2.38-r12.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/glibc/glibc-2.38-r12.ebuild')
-rw-r--r--sys-libs/glibc/glibc-2.38-r12.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-libs/glibc/glibc-2.38-r12.ebuild b/sys-libs/glibc/glibc-2.38-r12.ebuild
index aef3c5d5d479..88280475bb10 100644
--- a/sys-libs/glibc/glibc-2.38-r12.ebuild
+++ b/sys-libs/glibc/glibc-2.38-r12.ebuild
@@ -663,7 +663,7 @@ setup_env() {
# Some of the tests are written in C++, so we need to force our multlib abis in, bug 623548
export CXX="${glibc__GLIBC_CXX} ${glibc__abi_CFLAGS} ${CFLAGS}"
- export CPP="${glibc__GLIBC_CPP} ${glibc__abi_CFLAGS}"
+ export CPP="${glibc__GLIBC_CPP} ${glibc__abi_CFLAGS} ${CFLAGS}"
if is_crosscompile; then
# Assume worst-case bootstrap: glibc is built for the first time