summaryrefslogtreecommitdiff
path: root/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild')
-rw-r--r--sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild2
1 files changed, 1 insertions, 1 deletions
diff --git a/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild b/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
index 2ed5fc860074..5abe2bd9bf79 100644
--- a/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
+++ b/sys-libs/compiler-rt/compiler-rt-16.0.0.9999.ebuild
@@ -49,7 +49,7 @@ pkg_setup() {
# Darwin Prefix builds do not have llvm installed yet, so rely on
# bootstrap-prefix to set the appropriate path vars to LLVM instead
# of using llvm_pkg_setup.
- if [[ ${CHOST} != *-darwin* ]] || has_version dev-lang/llvm; then
+ if [[ ${CHOST} != *-darwin* ]] || has_version sys-devel/llvm; then
LLVM_MAX_SLOT=${LLVM_MAJOR} llvm_pkg_setup
fi
python-any-r1_pkg_setup