summaryrefslogtreecommitdiff
path: root/sys-fs/fuse-overlayfs/fuse-overlayfs-1.13.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/fuse-overlayfs/fuse-overlayfs-1.13.ebuild')
-rw-r--r--sys-fs/fuse-overlayfs/fuse-overlayfs-1.13.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sys-fs/fuse-overlayfs/fuse-overlayfs-1.13.ebuild b/sys-fs/fuse-overlayfs/fuse-overlayfs-1.13.ebuild
new file mode 100644
index 000000000000..14a1eaaa7e50
--- /dev/null
+++ b/sys-fs/fuse-overlayfs/fuse-overlayfs-1.13.ebuild
@@ -0,0 +1,23 @@
+# Copyright 2019-2024 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit autotools
+
+DESCRIPTION="FUSE implementation for overlayfs"
+HOMEPAGE="https://github.com/containers/fuse-overlayfs"
+SRC_URI="https://github.com/containers/fuse-overlayfs/archive/v${PV}.tar.gz -> ${P}.tar.gz"
+
+LICENSE="GPL-3"
+SLOT="0"
+KEYWORDS="~amd64 ~arm64 ~ppc64 ~riscv"
+
+DEPEND="sys-fs/fuse:3"
+RDEPEND="${DEPEND}"
+BDEPEND="virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}