summaryrefslogtreecommitdiff
path: root/sys-fs/exfat-utils
diff options
context:
space:
mode:
Diffstat (limited to 'sys-fs/exfat-utils')
-rw-r--r--sys-fs/exfat-utils/Manifest2
-rw-r--r--sys-fs/exfat-utils/exfat-utils-1.3.0.ebuild19
2 files changed, 21 insertions, 0 deletions
diff --git a/sys-fs/exfat-utils/Manifest b/sys-fs/exfat-utils/Manifest
index d1a3062f6b73..444b74a5ae0e 100644
--- a/sys-fs/exfat-utils/Manifest
+++ b/sys-fs/exfat-utils/Manifest
@@ -1,3 +1,5 @@
DIST exfat-utils-1.2.8.tar.gz 181121 BLAKE2B 679b7662d14d9caa26b6d0aff1007130f6d7ad7a3eb36238847f9cb735011fe69fb367e013126419b780ad1fa61c6ad1fdb163e8c5727c4dcff50db85959b7b2 SHA512 98acebf74fe5f5181098cdd880303d6c78d5aa88aa7a87d5371c887e4614536b19a24d48526b235de034fad26b68ddaf4f286b68b5963e95cc1cf7cee1c7b58c
+DIST exfat-utils-1.3.0.tar.gz 188943 BLAKE2B 07af437fc21ae2f7d99db778069135c7391554f964a05eb6df715bcb5135003ecdc1257c541a61e0c140bfcffbc0802dd4118413f8d11a175be3f8adf5f5b83f SHA512 e1c5b708f22e878d7521e3299866bba127145757e3620696ff11b18c8c7d4830522974e8ee4771234b70aa9718295d3433779cf34ca990e28ccc06cbf9325f7e
EBUILD exfat-utils-1.2.8.ebuild 638 BLAKE2B 5de4958b72b4d8522ab9eed8e45f56fc74511ae09c3de7b75ab605b83a055cfbe40a3bda8b67676758e69dcd43335f10f81953f18166ebe89b6369fcb701e210 SHA512 322012c9bf1ad9281cb7d3319703bc9a3a3db6f79548a1edfb49e8ffd4cc0b176e71eefdde6e83a386e51ffd6ba337baa00fb053d6cf8bbc2fa53b97bdcb7975
+EBUILD exfat-utils-1.3.0.ebuild 617 BLAKE2B 853b0c2959979a066e2d667824d055d12ae65918b31ad6d994ccb3d2de7f3493895496bbc6cbf8f285738386e889c1f271b2f526f1a247d4f9d8991fdf24175c SHA512 18ae81890262fecc7c524b9ebb99dce9534ad5b02d491bb4424a1659462cb21d90fde0f311f5603bc9ad95e24c8038ee2664c0b11c12b1194d179f7c55dd47fd
MISC metadata.xml 451 BLAKE2B 89f419f995928b9d29c5aed14e20792fde2bc90cae84ad31b2df25eedfca4bbe23fef0845989616b5e6f0a44bc50941879bd5928e4f0dfbdb8a2ed4db97b95a0 SHA512 e9b06c7885b8f6d5d114042e9fa8946583b2a481ef74d4269e0d462ff995fb7da3d4ef171d401c48f517c93ca8b954f7f72f1fc0a9ac294b232e7d8a5da228c9
diff --git a/sys-fs/exfat-utils/exfat-utils-1.3.0.ebuild b/sys-fs/exfat-utils/exfat-utils-1.3.0.ebuild
new file mode 100644
index 000000000000..b1883a7d7ed8
--- /dev/null
+++ b/sys-fs/exfat-utils/exfat-utils-1.3.0.ebuild
@@ -0,0 +1,19 @@
+# Copyright 1999-2018 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=7
+
+DESCRIPTION="exFAT filesystem utilities"
+HOMEPAGE="https://github.com/relan/exfat"
+SRC_URI="https://github.com/relan/exfat/releases/download/v${PV}/${P}.tar.gz"
+
+# COPYING is GPL-2 but ChangeLog says "Relicensed the project from GPLv3+ to GPLv2+"
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~arm ~hppa ~ia64 ~m68k ~mips ~ppc ~ppc64 ~s390 ~sh ~sparc ~x86 ~x86-linux"
+
+src_install() {
+ default
+ dosym exfatfsck.8 /usr/share/man/man8/fsck.exfat.8
+ dosym mkexfatfs.8 /usr/share/man/man8/mkfs.exfat.8
+}