summaryrefslogtreecommitdiff
path: root/sys-devel/llvm/llvm-14.0.1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/llvm/llvm-14.0.1.ebuild')
-rw-r--r--sys-devel/llvm/llvm-14.0.1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-devel/llvm/llvm-14.0.1.ebuild b/sys-devel/llvm/llvm-14.0.1.ebuild
index 0da9cd7b6b75..c65be4743574 100644
--- a/sys-devel/llvm/llvm-14.0.1.ebuild
+++ b/sys-devel/llvm/llvm-14.0.1.ebuild
@@ -56,7 +56,7 @@ PDEPEND="sys-devel/llvm-common
binutils-plugin? ( >=sys-devel/llvmgold-${SLOT} )"
LLVM_COMPONENTS=( llvm cmake third-party )
-LLVM_MANPAGES=pregenerated
+LLVM_MANPAGES=1
LLVM_PATCHSET=14.0.1
LLVM_USE_TARGETS=provide
llvm.org_set_globals
@@ -131,7 +131,7 @@ check_distribution_components() {
all_targets+=( "${l}" )
fi
- done < <(ninja -t targets all)
+ done < <(${NINJA} -t targets all)
while read -r l; do
my_targets+=( "${l}" )