summaryrefslogtreecommitdiff
path: root/sys-devel/gdb/gdb-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gdb/gdb-9999.ebuild')
-rw-r--r--sys-devel/gdb/gdb-9999.ebuild5
1 files changed, 1 insertions, 4 deletions
diff --git a/sys-devel/gdb/gdb-9999.ebuild b/sys-devel/gdb/gdb-9999.ebuild
index 91c997c92c31..0917eed36ce3 100644
--- a/sys-devel/gdb/gdb-9999.ebuild
+++ b/sys-devel/gdb/gdb-9999.ebuild
@@ -2,7 +2,7 @@
# Distributed under the terms of the GNU General Public License v2
EAPI=7
-PYTHON_COMPAT=( python{2_7,3_6,3_7} )
+PYTHON_COMPAT=( python{3_6,3_7} )
inherit eutils flag-o-matic python-single-r1
@@ -14,7 +14,6 @@ if [[ ${CTARGET} == ${CHOST} ]] ; then
fi
is_cross() { [[ ${CHOST} != ${CTARGET} ]] ; }
-MY_PV=${PV}
case ${PV} in
9999*)
# live git tree
@@ -86,8 +85,6 @@ BDEPEND="
nls? ( sys-devel/gettext )
)"
-S=${WORKDIR}/${PN}-${MY_PV}
-
PATCHES=(
"${FILESDIR}"/${PN}-8.3.1-verbose-build.patch
)