summaryrefslogtreecommitdiff
path: root/sys-devel/gdb/gdb-12.1-r3.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/gdb/gdb-12.1-r3.ebuild')
-rw-r--r--sys-devel/gdb/gdb-12.1-r3.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-devel/gdb/gdb-12.1-r3.ebuild b/sys-devel/gdb/gdb-12.1-r3.ebuild
index 8665f715d490..9cb86c2bb7b8 100644
--- a/sys-devel/gdb/gdb-12.1-r3.ebuild
+++ b/sys-devel/gdb/gdb-12.1-r3.ebuild
@@ -47,7 +47,7 @@ if [[ ${PV} != 9999* ]] ; then
KEYWORDS="~alpha amd64 arm arm64 ~hppa ~ia64 ~m68k ~mips ppc ppc64 ~riscv ~s390 sparc x86 ~x64-cygwin ~amd64-linux ~x86-linux ~x64-macos ~sparc-solaris ~sparc64-solaris ~x64-solaris ~x86-solaris"
fi
-IUSE="cet guile lzma multitarget nls +python +server source-highlight test vanilla xml xxhash"
+IUSE="cet guile lzma multitarget nls +python +server sim source-highlight test vanilla xml xxhash"
REQUIRED_USE="python? ( ${PYTHON_REQUIRED_USE} )"
# In fact, gdb's test suite needs some work to get passing.
@@ -199,6 +199,7 @@ src_configure() {
$(use_with xml expat)
$(use_with lzma)
$(use_enable nls)
+ $(use_enable sim)
$(use_enable source-highlight)
$(use multitarget && echo --enable-targets=all)
$(use_with python python "${EPYTHON}")