summaryrefslogtreecommitdiff
path: root/sys-devel/cproc/cproc-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/cproc/cproc-9999.ebuild')
-rw-r--r--sys-devel/cproc/cproc-9999.ebuild10
1 files changed, 2 insertions, 8 deletions
diff --git a/sys-devel/cproc/cproc-9999.ebuild b/sys-devel/cproc/cproc-9999.ebuild
index 163ffe80afba..cb98d7443072 100644
--- a/sys-devel/cproc/cproc-9999.ebuild
+++ b/sys-devel/cproc/cproc-9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 2021-2022 Gentoo Authors
+# Copyright 2021-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
@@ -9,7 +9,7 @@ if [[ ${PV} = 9999 ]]; then
EGIT_REPO_URI="https://git.sr.ht/~mcf/cproc"
inherit git-r3
else
- CPROC_COMMIT="6fabc79d81de56b6c1cdcc2242933fd792e2ddf9"
+ CPROC_COMMIT="c19a0bd9b78be94b455af55ad8ceb9be49410974"
CPROC_P="${PN}-${CPROC_COMMIT}"
SRC_URI="https://git.sr.ht/~mcf/cproc/archive/${CPROC_COMMIT}.tar.gz -> ${CPROC_P}.tar.gz"
S="${WORKDIR}/${CPROC_P}"
@@ -26,12 +26,6 @@ SLOT="0"
DEPEND="sys-devel/qbe"
RDEPEND="${DEPEND}"
-src_prepare() {
- default
-
- rm -r "${S}/qbe" || die
-}
-
src_configure() {
tc-export CC