summaryrefslogtreecommitdiff
path: root/sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild')
-rw-r--r--sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild b/sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild
index e02d928d2be4..e4ff9326ddcb 100644
--- a/sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild
+++ b/sys-devel/clang-runtime/clang-runtime-15.0.0.9999.ebuild
@@ -1,13 +1,12 @@
# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=7
+EAPI=8
inherit multilib-build
DESCRIPTION="Meta-ebuild for clang runtime libraries"
HOMEPAGE="https://clang.llvm.org/"
-SRC_URI=""
LICENSE="metapackage"
SLOT="$(ver_cut 1-3)"
@@ -24,4 +23,5 @@ RDEPEND="
)
)
libcxx? ( >=sys-libs/libcxx-${PV}[${MULTILIB_USEDEP}] )
- openmp? ( >=sys-libs/libomp-${PV}[${MULTILIB_USEDEP}] )"
+ openmp? ( >=sys-libs/libomp-${PV}[${MULTILIB_USEDEP}] )
+"