summaryrefslogtreecommitdiff
path: root/sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild')
-rw-r--r--sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild8
1 files changed, 5 insertions, 3 deletions
diff --git a/sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild b/sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild
index 218cdb1426f6..e02d928d2be4 100644
--- a/sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild
+++ b/sys-devel/clang-runtime/clang-runtime-14.0.0.9999.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2021 Gentoo Authors
+# Copyright 1999-2022 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=7
@@ -18,8 +18,10 @@ PROPERTIES="live"
RDEPEND="
compiler-rt? (
- ~sys-libs/compiler-rt-${PV}:${SLOT}
- sanitize? ( ~sys-libs/compiler-rt-sanitizers-${PV}:${SLOT} )
+ ~sys-libs/compiler-rt-${PV}:${SLOT}[abi_x86_32(+)?,abi_x86_64(+)?]
+ sanitize? (
+ ~sys-libs/compiler-rt-sanitizers-${PV}:${SLOT}[abi_x86_32(+)?,abi_x86_64(+)?]
+ )
)
libcxx? ( >=sys-libs/libcxx-${PV}[${MULTILIB_USEDEP}] )
openmp? ( >=sys-libs/libomp-${PV}[${MULTILIB_USEDEP}] )"