summaryrefslogtreecommitdiff
path: root/sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild')
-rw-r--r--sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild b/sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild
index 983d7f522d26..c94f482160a4 100644
--- a/sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild
+++ b/sys-devel/binutils-hppa64/binutils-hppa64-2.41.ebuild
@@ -328,11 +328,11 @@ src_compile() {
cd "${MY_BUILDDIR}" || die
# see Note [tooldir hack for ldscripts]
- emake V=1 tooldir="${EPREFIX}${TOOLPATH}" all
+ emake tooldir="${EPREFIX}${TOOLPATH}" all
# only build info pages if the user wants them
if use doc ; then
- emake V=1 info
+ emake info
fi
# we nuke the manpages when we're left with junk
@@ -346,7 +346,7 @@ src_test() {
# bug #637066
filter-flags -Wall -Wreturn-type
- emake -k V=1 check
+ emake -k check
}
src_install() {
@@ -355,7 +355,7 @@ src_install() {
cd "${MY_BUILDDIR}" || die
# see Note [tooldir hack for ldscripts]
- emake V=1 DESTDIR="${D}" tooldir="${EPREFIX}${LIBPATH}" install
+ emake DESTDIR="${D}" tooldir="${EPREFIX}${LIBPATH}" install
rm -rf "${ED}"/${LIBPATH}/bin || die
use static-libs || find "${ED}" -name '*.la' -delete