summaryrefslogtreecommitdiff
path: root/sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild')
-rw-r--r--sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild b/sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild
index 117b686bf762..6ae34fcc64ae 100644
--- a/sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild
+++ b/sys-cluster/charmdebug/charmdebug-6.2.0-r1.ebuild
@@ -1,7 +1,7 @@
-# Copyright 1999-2013 Gentoo Foundation
+# Copyright 1999-2021 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=7
inherit java-pkg-2