summaryrefslogtreecommitdiff
path: root/sys-cluster/charliecloud/charliecloud-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-cluster/charliecloud/charliecloud-9999.ebuild')
-rw-r--r--sys-cluster/charliecloud/charliecloud-9999.ebuild3
1 files changed, 2 insertions, 1 deletions
diff --git a/sys-cluster/charliecloud/charliecloud-9999.ebuild b/sys-cluster/charliecloud/charliecloud-9999.ebuild
index 41b9c8ba478d..6a3d22ba4bd9 100644
--- a/sys-cluster/charliecloud/charliecloud-9999.ebuild
+++ b/sys-cluster/charliecloud/charliecloud-9999.ebuild
@@ -61,7 +61,7 @@ src_configure() {
# Libdir is used as a libexec-style destination.
--libdir="${EPREFIX}"/usr/lib
# Attempts to call python-exec directly otherwise.
- --with-sphinx-python="${PYTHON}"
+ --with-sphinx-python="${EPYTHON}"
# This disables -Werror, see also: https://github.com/hpc/charliecloud/pull/808
--enable-buggy-build
# Do not use bundled version of dev-python/lark.
@@ -79,4 +79,5 @@ pkg_postinst() {
optfeature "Progress bars during long operations" sys-apps/pv
optfeature "Pack and unpack squashfs images" sys-fs/squashfs-tools
optfeature "Mount and umount squashfs images" sys-fs/squashfuse
+ optfeature "Build versioning with ch-image" dev-vcs/git
}