summaryrefslogtreecommitdiff
path: root/sys-auth/ykclient/ykclient-2.14.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/ykclient/ykclient-2.14.ebuild')
-rw-r--r--sys-auth/ykclient/ykclient-2.14.ebuild21
1 files changed, 21 insertions, 0 deletions
diff --git a/sys-auth/ykclient/ykclient-2.14.ebuild b/sys-auth/ykclient/ykclient-2.14.ebuild
new file mode 100644
index 000000000000..fb692e4fa79d
--- /dev/null
+++ b/sys-auth/ykclient/ykclient-2.14.ebuild
@@ -0,0 +1,21 @@
+# Copyright 1999-2015 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=5
+
+inherit autotools-utils
+
+DESCRIPTION="Yubico C client library"
+SRC_URI="http://opensource.yubico.com/yubico-c-client/releases/${P}.tar.gz"
+HOMEPAGE="https://github.com/Yubico/yubico-c-client"
+
+KEYWORDS="~amd64 ~x86"
+SLOT="0"
+LICENSE="BSD-2"
+IUSE="static-libs"
+
+RDEPEND=">=net-misc/curl-7.21.1"
+DEPEND="${RDEPEND}"
+
+# Tests require an active network connection, we don't want to run them
+RESTRICT="test"