summaryrefslogtreecommitdiff
path: root/sys-auth/otpcalc/otpcalc-0.98.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-auth/otpcalc/otpcalc-0.98.ebuild')
-rw-r--r--sys-auth/otpcalc/otpcalc-0.98.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-auth/otpcalc/otpcalc-0.98.ebuild b/sys-auth/otpcalc/otpcalc-0.98.ebuild
new file mode 100644
index 000000000000..63dbdc8a8686
--- /dev/null
+++ b/sys-auth/otpcalc/otpcalc-0.98.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2022 Gentoo Authors
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=8
+
+inherit meson xdg
+
+DESCRIPTION="A One Time Password and S/Key calculator for GTK+"
+HOMEPAGE="https://gitlab.com/otpcalc/otpcalc
+ http://www.killa.net/infosec/otpCalc/"
+SRC_URI="https://gitlab.com/otpcalc/${PN}/-/archive/${PV}/${P}.tar.bz2"
+
+LICENSE="GPL-2+"
+SLOT="0"
+KEYWORDS="~alpha ~amd64 ~ppc ~sparc ~x86"
+
+RDEPEND="dev-libs/openssl:0=
+ x11-libs/gtk+:3"
+DEPEND="${RDEPEND}"
+BDEPEND="virtual/pkgconfig"