summaryrefslogtreecommitdiff
path: root/sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild')
-rw-r--r--sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild8
1 files changed, 6 insertions, 2 deletions
diff --git a/sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild b/sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild
index 40e0701452e6..b5bf59a4db20 100644
--- a/sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild
+++ b/sys-apps/xmbmon/xmbmon-2.0.5-r2.ebuild
@@ -1,8 +1,10 @@
-# Copyright 1999-2022 Gentoo Authors
+# Copyright 1999-2024 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=8
+inherit autotools
+
MY_P=${PN}${PV//.}
DESCRIPTION="Mother Board Monitor Program for X Window System"
@@ -43,7 +45,9 @@ src_prepare() {
Makefile.in || die
sed -i \
-e '/^[[:space:]]*CC=gcc/s,.*,:;,' \
- configure || die
+ configure.in || die
+
+ eautoreconf
}
src_compile() {