summaryrefslogtreecommitdiff
path: root/sys-apps/systemd/systemd-253.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/systemd/systemd-253.ebuild')
-rw-r--r--sys-apps/systemd/systemd-253.ebuild4
1 files changed, 2 insertions, 2 deletions
diff --git a/sys-apps/systemd/systemd-253.ebuild b/sys-apps/systemd/systemd-253.ebuild
index d7c351354825..77c9145b2914 100644
--- a/sys-apps/systemd/systemd-253.ebuild
+++ b/sys-apps/systemd/systemd-253.ebuild
@@ -362,9 +362,9 @@ multilib_src_install_all() {
fi
if ! use sysv-utils; then
- rm "${ED}${rootprefix}/${sbin}"/{halt,init,poweroff,reboot,runlevel,shutdown,telinit} || die
+ rm "${ED}${rootprefix}/${sbin}"/{halt,init,poweroff,reboot,shutdown} || die
rm "${ED}"/usr/share/man/man1/init.1 || die
- rm "${ED}"/usr/share/man/man8/{halt,poweroff,reboot,runlevel,shutdown,telinit}.8 || die
+ rm "${ED}"/usr/share/man/man8/{halt,poweroff,reboot,shutdown}.8 || die
fi
if ! use resolvconf && ! use sysv-utils && use split-usr; then