summaryrefslogtreecommitdiff
path: root/sys-apps/selinux-python/selinux-python-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/selinux-python/selinux-python-9999.ebuild')
-rw-r--r--sys-apps/selinux-python/selinux-python-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sys-apps/selinux-python/selinux-python-9999.ebuild b/sys-apps/selinux-python/selinux-python-9999.ebuild
index 96a4fbaa8e14..af8f4d4296f6 100644
--- a/sys-apps/selinux-python/selinux-python-9999.ebuild
+++ b/sys-apps/selinux-python/selinux-python-9999.ebuild
@@ -1,8 +1,8 @@
-# Copyright 1999-2018 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI="6"
-PYTHON_COMPAT=( python{2_7,3_4,3_5,3_6} )
+PYTHON_COMPAT=( python{3_5,3_6} )
PYTHON_REQ_USE="xml"
inherit python-r1 toolchain-funcs
@@ -36,7 +36,7 @@ SLOT="0"
DEPEND=">=sys-libs/libselinux-${SELNX_VER}:=[python]
>=sys-libs/libsemanage-${SEMNG_VER}:=[python]
>=sys-libs/libsepol-${SEPOL_VER}:=
- >=app-admin/setools-4.1.1[${PYTHON_USEDEP}]
+ >=app-admin/setools-4.2.0[${PYTHON_USEDEP}]
dev-python/ipy[${PYTHON_USEDEP}]
!dev-python/sepolgen
${PYTHON_DEPS}"