summaryrefslogtreecommitdiff
path: root/sys-apps/pick/pick-2.0.2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/pick/pick-2.0.2.ebuild')
-rw-r--r--sys-apps/pick/pick-2.0.2.ebuild24
1 files changed, 24 insertions, 0 deletions
diff --git a/sys-apps/pick/pick-2.0.2.ebuild b/sys-apps/pick/pick-2.0.2.ebuild
new file mode 100644
index 000000000000..54ee90179479
--- /dev/null
+++ b/sys-apps/pick/pick-2.0.2.ebuild
@@ -0,0 +1,24 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=6
+
+inherit autotools
+
+DESCRIPTION="a fuzzy search tool for the command-line"
+HOMEPAGE="https://github.com/mptre/pick"
+SRC_URI="https://github.com/mptre/pick/releases/download/v${PV}/${P}.tar.gz"
+
+LICENSE="MIT"
+SLOT="0"
+KEYWORDS="~amd64 ~x86"
+IUSE=""
+
+RDEPEND="sys-libs/ncurses:0="
+DEPEND="${RDEPEND}
+ virtual/pkgconfig"
+
+src_prepare() {
+ default
+ eautoreconf
+}