summaryrefslogtreecommitdiff
path: root/sys-apps/lmctfy/lmctfy-0.5.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/lmctfy/lmctfy-0.5.0.ebuild')
-rw-r--r--sys-apps/lmctfy/lmctfy-0.5.0.ebuild35
1 files changed, 0 insertions, 35 deletions
diff --git a/sys-apps/lmctfy/lmctfy-0.5.0.ebuild b/sys-apps/lmctfy/lmctfy-0.5.0.ebuild
deleted file mode 100644
index 26f7f25c22ba..000000000000
--- a/sys-apps/lmctfy/lmctfy-0.5.0.ebuild
+++ /dev/null
@@ -1,35 +0,0 @@
-# Copyright 1999-2019 Gentoo Authors
-# Distributed under the terms of the GNU General Public License v2
-
-EAPI=5
-
-inherit eutils
-
-DESCRIPTION="Linux application container management from Google"
-HOMEPAGE="https://github.com/google/lmctfy"
-SRC_URI="https://github.com/google/${PN}/archive/${PV}.tar.gz -> ${P}.tar.gz"
-
-LICENSE="Apache-2.0"
-SLOT="0"
-KEYWORDS="~amd64 ~x86"
-IUSE="test"
-RESTRICT="!test? ( test )"
-
-DEPEND="
- dev-libs/protobuf
- >=dev-cpp/gflags-2.1.1
- dev-libs/re2
- dev-lang/go
- sys-libs/libapparmor
- "
-RDEPEND="${DEPEND}"
-
-src_compile() {
- # test deps take too long to compile
- use test && emake || emake lmctfy liblmctfy.a
-}
-
-src_install() {
- dobin bin/lmctfy/cli/lmctfy
- dolib.a bin/liblmctfy.a
-}