summaryrefslogtreecommitdiff
path: root/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123.ebuild')
-rw-r--r--sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123.ebuild20
1 files changed, 20 insertions, 0 deletions
diff --git a/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123.ebuild b/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123.ebuild
new file mode 100644
index 000000000000..b59424aeb0aa
--- /dev/null
+++ b/sys-apps/idle3-tools/idle3-tools-0.9.3_pre20120123.ebuild
@@ -0,0 +1,20 @@
+# Copyright 1999-2018 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI="6"
+
+inherit toolchain-funcs
+
+DESCRIPTION="Set, get or disable the value of the idle3 timer found on WD HDDs"
+HOMEPAGE="http://idle3-tools.sourceforge.net/"
+SRC_URI="https://www.bl4ckb0x.de/files/${P}.tar.bz2"
+
+LICENSE="GPL-3+"
+SLOT="0"
+KEYWORDS="~amd64 ~arm ~x86"
+
+PATCHES=( "${FILESDIR}"/makefile.patch )
+
+src_compile() {
+ CC="$(tc-getCC)" emake
+}