summaryrefslogtreecommitdiff
path: root/sci-mathematics/polymake/polymake-3.0_p2.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-mathematics/polymake/polymake-3.0_p2.ebuild')
-rw-r--r--sci-mathematics/polymake/polymake-3.0_p2.ebuild8
1 files changed, 4 insertions, 4 deletions
diff --git a/sci-mathematics/polymake/polymake-3.0_p2.ebuild b/sci-mathematics/polymake/polymake-3.0_p2.ebuild
index 7727fc25d421..c14cf1c5a3fd 100644
--- a/sci-mathematics/polymake/polymake-3.0_p2.ebuild
+++ b/sci-mathematics/polymake/polymake-3.0_p2.ebuild
@@ -1,4 +1,4 @@
-# Copyright 1999-2017 Gentoo Foundation
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
@@ -43,7 +43,7 @@ pkg_pretend() {
einfo "you run into trouble."
}
-src_configure () {
+src_configure() {
export CXXOPT=$(get-flag -O)
# We need to define BLISS_USE_GMP if bliss was built with gmp support.
@@ -75,11 +75,11 @@ src_configure () {
${myconf} || die
}
-src_install(){
+src_install() {
emake -j1 DESTDIR="${D}" install
}
-pkg_postinst(){
+pkg_postinst() {
elog "Docs can be found on http://www.polymake.org/doku.php/documentation"
elog " "
elog "Support for jreality is missing, sorry (see bug #346073)."