summaryrefslogtreecommitdiff
path: root/sci-libs/voro++/voro++-0.4.6-r1.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/voro++/voro++-0.4.6-r1.ebuild')
-rw-r--r--sci-libs/voro++/voro++-0.4.6-r1.ebuild13
1 files changed, 6 insertions, 7 deletions
diff --git a/sci-libs/voro++/voro++-0.4.6-r1.ebuild b/sci-libs/voro++/voro++-0.4.6-r1.ebuild
index 1f1aa5a860ae..203bee51e027 100644
--- a/sci-libs/voro++/voro++-0.4.6-r1.ebuild
+++ b/sci-libs/voro++/voro++-0.4.6-r1.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2014 Gentoo Foundation
+# Copyright 1999-2018 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
-EAPI=5
+EAPI=6
-inherit cmake-utils multilib
+inherit cmake-utils
DESCRIPTION="A 3D Voronoi cell software library"
HOMEPAGE="http://math.lbl.gov/voro++/"
@@ -14,12 +14,11 @@ SLOT="0"
KEYWORDS="amd64 x86"
IUSE=""
-DEPEND=""
-RDEPEND="${DEPEND}"
-
PATCHES=( "${FILESDIR}/${P}-cmake.patch" )
src_configure() {
- mycmakeargs=( -DLIB=$(get_libdir) )
+ local mycmakeargs=(
+ -DLIB=$(get_libdir)
+ )
cmake-utils_src_configure
}