summaryrefslogtreecommitdiff
path: root/sci-libs/scipy/scipy-9999.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/scipy/scipy-9999.ebuild')
-rw-r--r--sci-libs/scipy/scipy-9999.ebuild6
1 files changed, 3 insertions, 3 deletions
diff --git a/sci-libs/scipy/scipy-9999.ebuild b/sci-libs/scipy/scipy-9999.ebuild
index 0e528a35be0e..574e02209628 100644
--- a/sci-libs/scipy/scipy-9999.ebuild
+++ b/sci-libs/scipy/scipy-9999.ebuild
@@ -1,9 +1,9 @@
-# Copyright 1999-2019 Gentoo Authors
+# Copyright 1999-2020 Gentoo Authors
# Distributed under the terms of the GNU General Public License v2
EAPI=6
-PYTHON_COMPAT=( python2_7 python3_{5,6,7} )
+PYTHON_COMPAT=( python2_7 python3_{6,7} )
PYTHON_REQ_USE="threads(+)"
DOC_PV=${PV}
@@ -93,7 +93,7 @@ python_prepare_all() {
python_compile() {
${EPYTHON} tools/cythonize.py || die
distutils-r1_python_compile \
- $(usex python_targets_python3_5 "" "-j $(makeopts_jobs)") \
+ "-j $(makeopts_jobs)" \
${SCIPY_FCONFIG}
}