summaryrefslogtreecommitdiff
path: root/sci-libs/qfits/qfits-6.2.0.ebuild
diff options
context:
space:
mode:
Diffstat (limited to 'sci-libs/qfits/qfits-6.2.0.ebuild')
-rw-r--r--sci-libs/qfits/qfits-6.2.0.ebuild23
1 files changed, 23 insertions, 0 deletions
diff --git a/sci-libs/qfits/qfits-6.2.0.ebuild b/sci-libs/qfits/qfits-6.2.0.ebuild
new file mode 100644
index 000000000000..e98cd4afcfa2
--- /dev/null
+++ b/sci-libs/qfits/qfits-6.2.0.ebuild
@@ -0,0 +1,23 @@
+# Copyright 1999-2012 Gentoo Foundation
+# Distributed under the terms of the GNU General Public License v2
+
+EAPI=4
+
+inherit autotools-utils
+
+DESCRIPTION="ESO stand-alone C library offering easy access to FITS files"
+HOMEPAGE="http://www.eso.org/projects/aot/qfits/"
+SRC_URI="ftp://ftp.hq.eso.org/pub/${PN}/${P}.tar.gz"
+LICENSE="GPL-2"
+SLOT="0"
+KEYWORDS="~amd64 ~x86 ~amd64-linux ~x86-linux"
+IUSE="doc static-libs"
+DEPEND=""
+RDEPEND=""
+
+PATCHES=( "${FILESDIR}"/${P}-{ttest,open}.patch )
+
+src_install() {
+ autotools-utils_src_install
+ use doc && dohtml html/*
+}